School data import delays
Incident Report for EdSmart Platform Status
Resolved
A number of updates to the import processing have been implemented, and overnight imports and processing are stable.

For any further queries regarding imports please contact Support via help.edsmart.com.
Posted Jun 11, 2019 - 12:46 AEST
Update
In general imports are stable after some rescheduling of some import tasks, but we are manage a group of individual use cases and assisting schools where imports are delayed. Engineering continues to consider, review and implement improvements as monitoring identifies bottlenecks.
Posted Feb 14, 2019 - 15:12 AEDT
Update
Our engineering team is continuing to work on improvements to import processing.

Symptoms of delayed import processing include the following -
- List appearing as empty
- Slips or Broadcasts appearing to have no recipients
- Students appearing to have no Contacts

In the meantime, if you experience these symptoms and need to send slips or broadcasts urgently, email help@edsmart.com and we will run a manual sync for your school.
Posted Feb 12, 2019 - 10:13 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 08, 2019 - 14:52 AEDT
Investigating
We are aware of issues with delays in school data importing and processing into EdSmart. We have reached a point where the import jobs are running behind and not keeping up with the queue of data.

Symptoms of delayed import processing include the following -
- List appearing as empty
- Slips or Broadcasts appearing to have no recipients
- Students appearing to have no Contacts

Engineering is currently working re-tuning our import and processing jobs will continue during the weekend to have improvements in place for early next week.

In the meantime, if you experience these symptoms and need to send slips or broadcasts urgently, email help@edsmart.com and we will run a manual sync for your school.
Posted Feb 08, 2019 - 14:16 AEDT
This incident affected: Application.