Slow response on the web site
Incident Report for EdSmart Platform Status
Resolved
We have applied some changes the the database platform and are currently stable, but will continue to monitor.
Posted 10 months ago. Jul 30, 2018 - 15:33 AEST
Update
We are continuing to investigate this issue.
Posted 10 months ago. Jul 30, 2018 - 15:32 AEST
Investigating
We are currently investigating a slow down across the platform, which is impacting both schools accessing their EdSmart account, and people accessing their online forms.
Posted 10 months ago. Jul 30, 2018 - 14:38 AEST
This incident affected: Application.