Slow response on the web site
Incident Report for EdSmart Platform Status
Resolved
Our external monitoring is showing stable access from multiple locations for the past hour. Our assessment at the moment is this was some kind of transient DNS related issue and we are considering the issue resolved. We will continue to monitor.
Posted over 1 year ago. Feb 16, 2018 - 15:22 AEDT
Update
For the moment we've disabled our CloudFlare layer to remove that as a factor. All systems are fine for 99% of our users.
Posted over 1 year ago. Feb 16, 2018 - 12:43 AEDT
Monitoring
We've had a couple of reports of users experiencing a time out on the site but it does not seem to be widespread. We're watching the situation, there's no apparent cause.
Posted over 1 year ago. Feb 16, 2018 - 11:46 AEDT