Slips or Broadcasts still in 'Queued' state
Incident Report for EdSmart Platform Status
Resolved
Queues for Slips and Broadcasts have been processing normally for the last 2 days.
Posted 4 months ago. Feb 04, 2019 - 16:25 AEDT
Update
Queued Slips and Broadcasts have been resumed, after identifying and removing duplicates. We are continuing work on resolving the root cause.

We have also implemented alerts to notify us of duplicates, and will make best endeavours to remove any that occur while we are in the process of fixing the issue.
Posted 4 months ago. Feb 02, 2019 - 15:30 AEDT
Update
Slips and Broadcasts are currently paused from sending due to the duplicate email issue. Once we resume sending, we will monitor the backlog and ensure everything is sent.
Posted 4 months ago. Feb 01, 2019 - 17:26 AEDT
Monitoring
We are aware that some Slips and Broadcasts scheduled today are still in 'Queued' state and have not sent. The backlog of Slips and Broadcasts is gradually being processed. We are monitoring the queue to make sure nothing is missed.
Posted 4 months ago. Feb 01, 2019 - 16:20 AEDT
This incident affected: Application.