EdSmart slow performance
Incident Report for EdSmart Platform Status
Resolved
We have been monitoring application performance and it has been stable after applying additional resources to the system and splitting the load of processing messages to separate VMs.
Posted 4 months ago. Feb 04, 2019 - 16:27 AEDT
Monitoring
Engineering has applied additional resources to the application. Performance is improving and we are continuing to monitor.
Posted 4 months ago. Jan 31, 2019 - 12:18 AEDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jan 31, 2019 - 11:55 AEDT
Investigating
EdSmart is currently experiencing an application slowdown which is affecting schools using the application and people loading slips. Engineering is investigating and implementing solutions, and monitoring results.
Posted 4 months ago. Jan 31, 2019 - 11:49 AEDT
This incident affected: Application.