SSL Certificate error
Incident Report for EdSmart Platform Status
Resolved
Service has now been restored on edsmart.com.
Posted 4 months ago. Jan 16, 2019 - 16:15 AEDT
Update
Service on app.edsmart.com has been restored. We are now working to restore service on the main website, edsmart.com.
Posted 4 months ago. Jan 16, 2019 - 16:07 AEDT
Identified
The SSL cert is expired, EdSmart is currently working to switch to a new SSL cert. We expect to restore service shortly.
Posted 4 months ago. Jan 16, 2019 - 16:05 AEDT
Investigating
Error on EdSmart's website and application: The origin web server does not have a valid SSL certificate.
Posted 4 months ago. Jan 16, 2019 - 16:04 AEDT
This incident affected: Application.