Platform timeouts in My Forms Page & Schoolbox Integration
Incident Report for EdSmart Platform Status
Resolved
Our engineering team has resolved this issue. Parent initiated forms and Schoolbox integration pages are now functional.

The issue was an effect of security measures we put in place following a Pen Test and we have corrected the problem.
Posted Feb 28, 2019 - 11:32 AEDT
Investigating
We are aware of issues relating to parents getting timed out intermittently of the Parent Initiated Forms page and Schoolbox integration page. This presents in the form of parents seeing the EdSmart login screen.

Engineering is currently working on resolving this issue.

In the meantime, if you experience this issue or have parents raising this issue, please email help@edsmart.com and we can update you as soon as the issue is resolved.
Posted Feb 25, 2019 - 16:21 AEDT
This incident affected: API and Application.