Reminder emails issue
Incident Report for EdSmart Platform Status
Resolved
Our reminders service has been restored to the previous version and is running as expected. EdSmart will provide a root cause analysis to affected schools.
Posted Jan 19, 2021 - 17:10 AEDT
Identified
We are aware of an issue with Reminder emails going out for past Slips for a subset of customers. This was due to deploying a new version of Reminders functionality. Our Engineering team has rolled back the service to the previous version and are working on fixing the root cause.
Posted Jan 19, 2021 - 14:50 AEDT
This incident affected: Application.