EdSmart not loading due to caching issue
Incident Report for EdSmart Platform Status
Resolved
This incident has been resolved.
Posted Apr 04, 2019 - 14:28 AEDT
Monitoring
We have received a few reports of EdSmart not loading or not rendering properly this morning. This was happening in our office as well. It appeared to be a Cloudflare caching issue. We have cleared the Cloudflare cache and restarted and it's working for us again. We are continuing to monitor the issue.

If you are experiencing this issue, please clear your cache or browsing data and try again. If this is still an issue, you can contact support at help@edsmart.com.
Posted Mar 18, 2019 - 12:00 AEDT
This incident affected: Application.